Mise à jour de sécurité SPIP 3.1.4

Technologie et développement

Un petit message d'une mise à jour de sécurité à propos de la parutation d'une mise à jour de sécurité pour le logiciel CMS web SPIP

Ceci est un message de courtoisie à propos de la parutation d'une mise à jour de sécurité pour le logiciel CMS web SPIP (http://www.spip.net/)

Si vous n'utilisez pas le CMS SPIP, vous n'êtes pas concerné par cette alerte.


Nous avons été informé de l'exploitation active d'une faille de sécurité dans ce logiciel de gestion de contenu populaire auprès des webmasters francophones (similaire à Joomla, Drupal, Wordpress, ... etc)

Cette faille est critique et il est vivement conseillé de mettre à jour sa version de SPIP et de tous les plugins, notamment pour ceux qui utilisent le plugin SPIPPDF. 


Pour les personnes ne pouvant pas mettre à jour rapidement, il est nécessaire d’installer la version 1.3.0 de l’écran de sécurité qui corrige cette faille.

Lien pour la mise en place. http://www.spip.net/fr_article4200.html

Pour vérifier si vous êtes concerné par ce problème, nous vous invitons à vous rapprocher rapidement de votre webmaster afin d'évaluer si une mise à jour de votre site réalisé en SPIP est nécessaire.

Bulletin de sécurité officiel: https://contrib.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-3-1-4-SPIP-3-0

 

Si vous le souhaitez vous pouvez aussi nous contacter pour effectuer une migration sur un autre CMS avec notre agence web.  

Contactez-nous le devis est gratuit. 

Fidesio

Nous contacter